Öyle bir seyir defteri…

OpenSSL 0.9.8a + Qca-tls 1.0

11 Şubat 2006 Cumartesi, 20:16 | Gezegen

Slackware bir anda bir sürü yeni kütüphaneye geçince, bana da haftasonu eğlencesi çıktı. Mazoşistçe hepsini bir anda güncelledim. İlk karın ağrısı OpenSSL 0.9.8a oldu. 0.9.8 serisi aylar önce çıkmasına karşın baktığım kadarıyla Gentoo‘da “hard masked” ama Slackware’in tuzu kuru tabii, dağıtımdaki paket sayısı az, o paketlerle de sorunsuz kullanılabiliyor :-)

Kendi kurduğum Psi‘nin SSL bağlantısı kurmak için kullandığı QCA‘nın TLS eklentisi bu durumdan ilk başta hoşlanmadı. İki satırda yapılacak düzeltmeyle derlenir hale geliyor. Biri tekrar aynı sorunla karşılaşırsa diye yama haline getirdim.

  1. “OpenSSL 0.9.8a + Qca-tls 1.0” İçin Yapılan 2 Yorum

  2. Fatih Genç 12 Şubat 2006 Pazar günü dedi ki :

    Ben de benim slackware de psi yi derlemiştim ve de ardından qca yı derledim ama psi hoşuma gitmedi ve jabber ve google için kopete kullanmaya karar verdim kopete de bu tls eklentisi olmadan google ile çalışmayınca alıp onu da derledim(bende derlendi) ama psi çalışırken bi hata vermeye başladı sebep o 2 satır olabilirmi hata: “unable to bind to prt 8010 for data transfer” gibi bişeydi

  3. dfisek 12 Şubat 2006 Pazar günü dedi ki :

    Hayır, aynı portta çalışan başka bir program olduğu anlamına geliyor.

Bir Yorum Yazın